Aternos GmbH - Node issue – Incident details

All systems operational

Node issue

Resolved
Partial outage
Started over 3 years agoLasted about 3 hours

Affected

Gameservers

Partial outage from 12:37 PM to 3:44 PM

Updates
  • Resolved
    Resolved

    The last node was recovered now and everything should be working as expected again.

  • Identified
    Update

    We are unable to recover that node remotely, a technician is working in the data center now to fix the problem. This can take a while. If you don't need a recovery of your latest files you can cancel the pending status. Read more here: https://support.aternos.org/hc/en-us/articles/360041686352-Pending-server-status

  • Identified
    Identified

    All affected nodes except one were rebooted and all servers on those nodes were recovered successfully. We are still working on recovering the last node.

  • Investigating
    Investigating

    We are currently investigating a problem with some nodes that are unavailable right now. Gameservers on the affected nodes are not reachable right now and you might see the "Pending" status on our website. Your server will be recovered automatically once the nodes are available again.