Aternos GmbH - Gameserver start/stop issues – Incident details

All systems operational

Gameserver start/stop issues

Resolved
Minor outage
Started over 3 years agoLasted 20 minutes

Affected

Gameservers

Minor outage from 4:25 PM to 4:44 PM

Updates
  • Resolved
    Resolved

    Everything should be working as expected again.

  • Identified
    Identified

    The servers should be starting fine again, our system is still catching up on stop processes.

  • Investigating
    Investigating

    We are currently investigating a problem with server start and stops. You might not be able to start or stop your server right now.