Aternos GmbH - Storage issue – Incident details

All systems operational

Storage issue

Resolved
Minor outage
Started over 3 years agoLasted 31 minutes

Affected

Storage

Minor outage from 6:54 PM to 7:25 PM

Updates
  • Resolved
    Resolved

    The problem is resolved now and everything should be working as expected again.

  • Identified
    Identified

    We've managed to stabilize our storage system again. It's still recovering, so server stops might still not be possible for a few minutes.

  • Investigating
    Investigating

    We are currently investigating a problem with our storage system that might affect your ability to start/stop the server or interact with the server files.