The problem is resolved now and everything should be working as expected again.
Monitoring
Monitoring
Server starts are enabled again. Stopping servers is still limited and might not be possible. We continue to monitor the situation.
Identified
Identified
We are continuing to work on a fix for this problem. Our storage system got overloaded and we are trying to reduce the load by temporarily disabling starts etc.
Investigating
Investigating
We are currently investigating a problem with our storage cluster.
You might be unable to