Aternos GmbH - Storage issue – Incident details

All systems operational

Storage issue

Resolved
Operational
Started about 3 years agoLasted about 5 hours

Affected

Website

Operational from 3:49 PM to 8:24 PM

Gameservers

Operational from 3:49 PM to 8:24 PM

Storage

Operational from 3:49 PM to 8:24 PM

Updates
  • Resolved
    Resolved

    Everything is fully operational again.

  • Monitoring
    Monitoring

    We've reenabled the worlds page again, some things might still be slower than normal but besides that everything should be working again as expected.

  • Identified
    Identified

    We have limited server starts to reduce the load on our storage system. This might result in a longer queue time.

  • Investigating
    Investigating

    We are currently investigating a problem with our storage system. We've temporarily disabled access to the worlds page and any functions on that page for some users.