Aternos GmbH - Network issue (South America) – Incident details

All systems operational

Network issue (South America)

Resolved
Operational
Started about 3 years agoLasted about 2 hours

Affected

Network

Operational from 8:17 PM to 10:45 PM

Updates
  • Resolved
    Resolved
  • Monitoring
    Monitoring

    We are seeing fewer connection problems now, it looks like the problem was fixed. We continue to monitor the situation.

  • Identified
    Identified

    After further investigation, we identified the network provider that is causing issues with connections to South America. Unfortunately, we don't have a way to communicate with them directly. If you are affected by this, you can reach out to your ISP for assistance.

  • Investigating
    Investigating

    We are seeing connection problems with players from South America. This affects multiple hosting providers and networks that we use, so this is probably a global issue and nothing we can solve. We'll keep you updated.