Aternos GmbH - Network issue – Incident details

All systems operational

Network issue

Resolved
Operational
Started about 3 years agoLasted about 2 hours

Affected

Gameservers

Operational from 10:05 AM to 12:06 PM

Network

Operational from 10:05 AM to 12:06 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    Everything looks stable for the past hour, but we did not receive an official statement that the issue got resolved. We'll continue monitoring everything.

  • Identified
    Identified

    The upstream provider is aware of the issue and working on a fix.

  • Investigating
    Investigating

    We are currently investigating a problem with our network causing some players to disconnect from their servers. This is probably an issue with an upstream provider and we are reaching out to our hosting provider to solve this issue as soon as possible.