Resolved
Website issue

Started
October 15, 2021 at 3:53 PM
Status
Resolved after about 1 hour

Impact

Partial outage
Affected
Website
  • Resolved
    October 15, 2021 at 4:41 PM

    The problem is resolved now and everything should be working as expected again.

  • Monitoring
    October 15, 2021 at 4:26 PM

    We've stabilised our system for now and are monitoring the situation.

  • Investigating
    October 15, 2021 at 3:53 PM

    We are currently investigating a problem with our website. Our website might be unavailable for you or you might get errors on our website.