Resolved
Storage issue

Started
October 25, 2021 at 3:13 PM
Status
Resolved after about 1 hour

Impact

Major outage
Affected
Gameservers
Storage
Website
  • Resolved
    October 25, 2021 at 4:13 PM

    The problem is resolved now and everything should be working as expected again.

  • Monitoring
    October 25, 2021 at 3:41 PM

    We implemented a fix and are currently monitoring the result. Files should be accessible again and server start/stops should work again.

  • Investigating
    October 25, 2021 at 3:13 PM

    We are currently investigating a problem with our storage system. This affects starting and stopping your server as well as access to your server through our website.