Resolved
Storage issue

Started
October 28, 2021 at 4:02 PM
Status
Resolved after about 1 hour

Impact

Major outage
Affected
Gameservers
Storage
Website
  • Resolved
    October 28, 2021 at 5:28 PM

    The problem is resolved now and everything should be working as expected again.

  • Monitoring
    October 28, 2021 at 5:05 PM

    We've enabled server starts and access to the files again. We continue to monitor the situation to ensure that everything is operating correctly.

  • Identified
    October 28, 2021 at 4:55 PM

    We are continuing to work on a fix for this incident.

  • Investigating
    October 28, 2021 at 4:24 PM

    We are currently investigating a problem with our storage system. This affects starting and stopping your server as well as access to your server files through our website.

  • Investigating
    October 28, 2021 at 4:02 PM

    We are currently investigating a problem with our website. Our website might be unavailable for you or you might get errors on our website.