Resolved
Website issue

Started
October 29, 2021 at 4:50 PM
Status
Resolved after 22 minutes

Impact

Minor outage
Affected
Website
  • Resolved
    October 29, 2021 at 5:12 PM

    The problem is resolved now and everything should be working as expected again.

  • Monitoring
    October 29, 2021 at 5:00 PM

    We implemented a fix and are currently monitoring the result.

  • Investigating
    October 29, 2021 at 4:50 PM

    We are currently investigating a problem with our website. Our website might be unavailable for you or you might get errors on our website.