Resolved
Storage issue

Started
November 18, 2021 at 5:31 PM
Status
Resolved after 25 minutes

Impact

Major outage
Affected
Gameservers
Storage
Website
  • Resolved
    November 18, 2021 at 5:57 PM

    The problem is resolved now and everything should be working as expected again.

  • Monitoring
    November 18, 2021 at 5:52 PM

    We've enabled server starts and access to the files again. We continue to monitor the situation to ensure that everything is operating correctly.

  • Investigating
    November 18, 2021 at 5:31 PM

    We are currently investigating a problem with our storage system. This affects starting and stopping your server as well as access to your server files through our website.