Resolved
Storage issue

Started
November 26, 2021 at 7:38 PM
Status
Resolved after about 1 hour

Impact

Major outage
Affected
Gameservers
Network
Storage
  • Resolved
    November 26, 2021 at 8:36 PM

    The problem is resolved now and everything should be working as expected again.

  • Investigating
    November 26, 2021 at 7:38 PM

    We are currently investigating a problem with our storage system. This affects starting and stopping your server as well as access to your server files through our website.