Resolved
Storage issue

Started
November 29, 2021 at 6:20 PM
Status
Resolved after 6 minutes

Impact

Major outage
Affected
Gameservers
Network
Storage
  • Resolved
    November 29, 2021 at 6:26 PM

    The problem is resolved now and everything should be working as expected again.

  • Investigating
    November 29, 2021 at 6:20 PM

    We are currently investigating a problem with our storage system. This affects starting and stopping your server as well as access to your server files through our website.