All systems operational

Node issue

Resolved
Partial outage
Started about 2 years ago Lasted 19 minutes

Affected

Gameservers
Updates
  • Resolved
    Resolved

    The affected nodes are back online and all pending servers were successfully recovered.

  • Investigating
    Investigating

    We are currently investigating a problem with a few nodes that are unavailable right now. Gameservers on the affected nodes are not reachable right now and you might see the "Pending" status on our website. Your server will be recovered automatically once the nodes are available again.