All systems operational

Node issue

Resolved
Partial outage
Started over 2 years ago Lasted 16 minutes

Affected

Gameservers
Updates
  • Resolved
    Resolved

    A temporary fix has been applied. Servers will be recovered and automatically moved to another location.

  • Identified
    Identified

    Network outage in one of our locations. Issue escalated to the upstream provider.

  • Investigating
    Investigating

    We are currently investigating a problem with several nodes that are unavailable right now. Gameservers on the affected nodes are not reachable right now and you might see the "Pending" status on our website. Your server will be recovered automatically once the nodes are available again.