Resolved
Website issue

Started
February 05, 2022 at 11:49 PM
Status
Resolved after 16 minutes

Impact

Minor outage
Affected
Website
  • Resolved
    February 06, 2022 at 12:06 AM

    The problem is resolved now and everything should be working as expected again.

  • Monitoring
    February 06, 2022 at 12:01 AM

    We implemented a fix and are currently monitoring the result.

  • Investigating
    February 05, 2022 at 11:49 PM

    We are currently investigating a problem with our website. Our website might be unavailable for you or you might get errors on our website.