Resolved
Storage issue

Started
February 06, 2022 at 12:12 AM
Status
Resolved after about 4 hours

Impact

Major outage
Affected
Gameservers
Storage
Website
  • Resolved
    February 06, 2022 at 3:58 AM

    The problem is resolved now and everything should be working as expected again.

  • Monitoring
    February 06, 2022 at 3:07 AM

    We've enabled server starts/stops and access to the files again. We continue to monitor the situation to ensure that everything is operating correctly.

  • Identified
    February 06, 2022 at 1:50 AM

    We are continuing to work on a fix for this incident, server starts/stops and access to files might not be possible.

  • Monitoring
    February 06, 2022 at 1:26 AM

    We've enabled server starts/stops and access to the files again. We continue to monitor the situation to ensure that everything is operating correctly.

  • Identified
    February 06, 2022 at 12:59 AM

    We've disabled access to the files and the server starts/stops again.

  • Identified
    February 06, 2022 at 12:51 AM

    There are still ongoing issues also affecting our website. Our website might be unavailable for you or you might get errors on our website.

  • Monitoring
    February 06, 2022 at 12:30 AM

    We've enabled server starts and access to the files again. We continue to monitor the situation to ensure that everything is operating correctly.

  • Investigating
    February 06, 2022 at 12:12 AM

    We are currently investigating a problem with our storage system. This affects starting and stopping your server as well as access to your server files through our website.