Resolved
Internal network issue

Started
February 11, 2022 at 12:11 PM
Status
Resolved after about 1 hour
Affected
Website
Network
Storage

Impact

Partial outage
  • Resolved
    February 11, 2022 at 1:04 PM

    The problem was caused by a hardware issue that is fixed now. Everything should be working as expected again.

  • Monitoring
    February 11, 2022 at 12:32 PM

    The internal network is stable again, we are still investigating the issue with our host provider to find the cause.

  • Investigating
    February 11, 2022 at 12:11 PM

    We are currently investigating a problem with our internal network causing longer loading times and website errors. We are already in contact with our hosting provider to solve this issue as soon as possible.