Resolved
Node issue

Started
February 14, 2022 at 10:05 AM
Status
Resolved after about 1 hour
Affected
Gameservers

Impact

Partial outage
  • Resolved
    February 14, 2022 at 11:16 AM

    The problem is resolved now and everything should be working as expected again.

  • Monitoring
    February 14, 2022 at 10:54 AM

    Nodes are back online. Minecraft servers on these nodes will be recovered within the next minutes.

  • Identified
    February 14, 2022 at 10:05 AM

    We are currently investigating a problem with several nodes that are unavailable right now. Gameservers on the affected nodes are not reachable right now and you might see the "Pending" status on our website. Your server will be recovered automatically once the nodes are available again.

    Our upstream provider has already been informed and is checking the problem.