Resolved
Node issue

Started
February 14, 2022 at 5:05 PM
Status
Resolved after about 2 hours
Affected
Gameservers
Services
Aternos

Impact

Partial outage
  • Resolved
    February 14, 2022 at 7:02 PM

    The problem is resolved now and everything should be working as expected again.

  • Identified
    February 14, 2022 at 5:12 PM

    Our upstream provider has been informed and is checking the problem.

  • Investigating
    February 14, 2022 at 5:05 PM

    We are currently investigating a problem with several nodes that are unavailable right now. Gameservers on the affected nodes are not reachable right now and you might see the "Pending" status on our website. Your server will be recovered automatically once the nodes are available again.