Resolved
Node issue

Started
February 15, 2022 at 11:38 AM
Status
Resolved after 17 minutes
Affected
Gameservers
Services
Aternos

Impact

Partial outage
  • Resolved
    February 15, 2022 at 11:55 AM

    The problem is resolved now and everything should be working as expected again.

  • Monitoring
    February 15, 2022 at 11:48 AM

    The affected nodes are available again and pending servers are recovering automatically. We continue to monitor the situation.

  • Investigating
    February 15, 2022 at 11:38 AM

    We are currently investigating a problem with several nodes that are unavailable right now. Gameservers on the affected nodes are not reachable right now and you might see the "Pending" status on our website. Your server will be recovered automatically once the nodes are available again.