Resolved
Website issue

Started
February 20, 2022 at 10:54 AM
Status
Resolved after about 1 hour
Affected
Website
Services
Aternos
Services
exaroton

Impact

Partial outage
  • Resolved
    February 20, 2022 at 12:08 PM

    The problem is resolved now and everything should be working as expected again.

  • Monitoring
    February 20, 2022 at 11:19 AM

    If you are still unable to reach our website, try using a different DNS server (https://developers.google.com/speed/public-dns/docs/using) or be patient. Your current DNS server is taking a bit longer to get the updated records.

  • Monitoring
    February 20, 2022 at 11:10 AM

    Our website is available again, we continue to monitor the situation and are working on changes to prevent issues like this in the future.

  • Investigating
    February 20, 2022 at 10:54 AM

    We are currently investigating a problem with our website. Our website might be unavailable for you or you might get errors on our website.