Resolved
Node issue

Started
February 24, 2022 at 6:18 PM
Status
Resolved after about 1 hour
Affected
Gameservers
Services
Aternos

Impact

Partial outage
  • Resolved
    February 24, 2022 at 7:05 PM

    The problem is resolved now and everything should be working as expected again.

  • Monitoring
    February 24, 2022 at 6:47 PM

    The affected nodes are available again and pending servers are recovering automatically. We continue to monitor the situation.

  • Investigating
    February 24, 2022 at 6:18 PM

    We are currently investigating a problem with several nodes that are unavailable right now. Gameservers on the affected nodes are not reachable right now and you might see the "Pending" status on our website. Your server will be recovered automatically once the nodes are available again.