The problem is resolved now and everything should be working as expected again.
Monitoring
Monitoring
The affected nodes are available again and pending servers are recovering automatically. We continue to monitor the situation.
Investigating
Investigating
We are currently investigating a problem with several nodes that are unavailable right now. Gameservers on the affected nodes are not reachable right now and you might see the "Pending" status on our website. Your server will be recovered automatically once the nodes are available again.