Resolved
Storage issue

Started
March 08, 2022 at 9:42 AM
Status
Resolved after 16 minutes
Affected
Website
Gameservers
Storage
Services
Aternos
Services
exaroton

Impact

Major outage
  • Resolved
    March 08, 2022 at 9:58 AM

    The problem is resolved now and everything should be working as expected again.

  • Monitoring
    March 08, 2022 at 9:51 AM

    We've enabled server starts/stops and access to the files again. We continue to monitor the situation to ensure that everything is operating correctly.

  • Investigating
    March 08, 2022 at 9:42 AM

    We are currently investigating a problem with our storage system. This affects starting and stopping your server as well as access to your server files through our website.