Resolved
Website issue

Started
March 09, 2022 at 12:52 PM
Status
Resolved after about 2 hours

Impact

Minor outage
Affected
Website
Services
Aternos
  • Resolved
    March 09, 2022 at 2:50 PM

    The problem is resolved now and everything should be working as expected again.

  • Monitoring
    March 09, 2022 at 1:04 PM

    We implemented a fix and currently monitoring the result.

  • Investigating
    March 09, 2022 at 12:52 PM

    We are currently investigating a problem with our website. Our website might be unavailable for you or you might get errors on our website.