Resolved
Node issue

Started
March 09, 2022 at 4:09 PM
Status
Resolved after about 2 hours
Affected
Gameservers
Services
Aternos

Impact

Partial outage
  • Resolved
    March 09, 2022 at 6:00 PM

    Most nodes are back online and the servers were automatically recovered. We are working on getting the last few nodes back online as well.

  • Monitoring
    March 09, 2022 at 5:57 PM

    The remaining nodes are available again and pending servers are recovering automatically. We continue to monitor the situation.

  • Identified
    March 09, 2022 at 5:42 PM

    Most nodes are back online and the servers were automatically recovered. We are working on getting the last few nodes back online as well.

  • Investigating
    March 09, 2022 at 4:09 PM

    We are currently investigating a problem with several nodes that are unavailable right now. Gameservers on the affected nodes are not reachable right now and you might see the "Pending" status on our website. Your server will be recovered automatically once the nodes are available again.