Resolved
Network issue

Started
March 13, 2022 at 1:28 PM
Status
Resolved after about 5 hours
Affected
Network
Services
Aternos
Services
exaroton

Impact

Degraded performance
  • Resolved
    March 13, 2022 at 6:20 PM

    We just resolved the issue!

  • Monitoring
    March 13, 2022 at 5:10 PM

    Network performance has been restored. We're monitoring the results.

  • Identified
    March 13, 2022 at 1:28 PM

    As a result of the previous network outage, network performance is currently degraded.

    While the Datacenter team is working to quickly resolve the issue, we are working to minimize the impact on our platform.

    Therefore, there are currently longer loading times of our website, longer times to load/save a server, longer queues, etc.