Resolved
Network issue

Started
June 09, 2022 at 8:22 PM
Status
Resolved after about 2 hours
Affected
Gameservers
Network
Services
Aternos
Services
exaroton

Impact

Major outage
  • Resolved
    June 09, 2022 at 10:26 PM

    The problem is resolved now and everything should be working as expected again.

  • Monitoring
    June 09, 2022 at 10:08 PM

    The network issue was resolved by our upstream provider and everything is back online. We continue to monitor the situation.

  • Identified
    June 09, 2022 at 8:58 PM

    We are in contact with the involved upstream providers and are continuing to work on a fix for this incident.

  • Investigating
    June 09, 2022 at 8:22 PM

    We are currently investigating a problem with our network causing some players to disconnect from their servers. This is probably an issue with an upstream provider and we are reaching out to our hosting provider to solve this issue as soon as possible.