Resolved
Node issue

Started
June 19, 2022 at 9:55 AM
Status
Resolved after about 1 hour
Affected
Gameservers
Services
Aternos

Impact

Minor outage
  • Resolved
    June 19, 2022 at 11:14 AM

    The problem is resolved now and everything should be working as expected again.

  • Monitoring
    June 19, 2022 at 10:06 AM

    The affected nodes are available again and pending servers are recovering automatically. We continue to monitor the situation.

  • Investigating
    June 19, 2022 at 9:55 AM

    We are currently investigating a problem with several nodes that are unavailable right now. Gameservers on the affected nodes are not reachable right now and you might see the "Pending" status on our website. Your server will be recovered automatically once the nodes are available again.