Resolved
Datacenter incident

Started
June 22, 2022 at 2:39 PM
Status
Resolved after about 2 hours
Affected
Gameservers
Services
Aternos

Impact

Major outage
  • Resolved
    June 22, 2022 at 5:07 PM

    The problem is resolved now and everything should be working as expected again.

  • Identified
    June 22, 2022 at 4:02 PM

    We are still working on recovering gameserver data from the last affected node where the heat caused hardware issues.

  • Identified
    June 22, 2022 at 3:21 PM

    The power is back and the servers are cooled correctly again. We are starting to power the servers back on that were affected by this.

  • Investigating
    June 22, 2022 at 2:39 PM

    The city where our main datacenter is located is suffering a severe power loss. Our datacenter's emergency power supply has taken over but it's not able to keep the servers cool in the current heatwave. This caused some servers to overheat and turn off. We are working with our hosting provider and the datacenter to resolve this issue.

    Gameservers on the affected nodes are not reachable right now and you might see the "Pending" status on our website. Your server will be recovered automatically once the nodes are available again.