Resolved
Unable to Download Plugins from Spigotmc

Started
June 28, 2022 at 12:40 PM
Status
Resolved after 24 minutes
Affected
Website
Services
Aternos
Services
exaroton

Impact

Partial outage
  • Resolved
    June 28, 2022 at 1:04 PM

    The issue should be resolved now

  • Investigating
    June 28, 2022 at 12:40 PM

    Downloading plugins from Spigotmc on our servers is currently not possible. Plugin downloads from dev.bukkit.org and mod downloads are not affected.