Resolved
Storage issue

Started
July 18, 2022 at 7:48 AM
Status
Resolved after about 7 hours
Affected
Website
Storage
Services
Aternos
Services
exaroton

Impact

Major outage
  • Resolved
    July 18, 2022 at 2:22 PM

    The problem is resolved now and everything should be working as expected again.

  • Monitoring
    July 18, 2022 at 12:22 PM

    We've enabled server starts/stops and access to the files again. We continue to monitor the situation to ensure that everything is operating correctly.

  • Identified
    July 18, 2022 at 11:48 AM

    There are still ongoing issues with our storage system. We are working on a solution for the problem.

  • Monitoring
    July 18, 2022 at 9:13 AM

    We've enabled server starts/stops and access to the files again. We continue to monitor the situation to ensure that everything is operating correctly.

  • Identified
    July 18, 2022 at 9:01 AM

    We are continuing to work on a fix for this incident.

  • Identified
    July 18, 2022 at 7:56 AM

    Then website is available again. We are currently investigating a related problem with our storage system. This affects starting and stopping your server as well as access to your server files through our website.

  • Investigating
    July 18, 2022 at 7:48 AM

    We are currently investigating a problem with our website. Our website might be unavailable for you or you might get errors on our website.