Resolved
Website issue

Started
July 31, 2022 at 6:51 PM
Status
Resolved after about 3 hours

Impact

Partial outage
Affected
Gameservers
Services
Aternos
  • Resolved
    July 31, 2022 at 9:48 PM

    The issue with the affected nodes was resolved by our provider. Unfortunately, we weren't able to recover all servers and their data successfully.

  • Identified
    July 31, 2022 at 8:20 PM

    We are still working on recovering the affected nodes. Unfortunately, the issue has to be resolved by our provider which takes longer than normal because not many people are working this late on a Sunday.

  • Identified
    July 31, 2022 at 7:23 PM

    The website issue was caused by malfunctioning host machines in one of our hosting locations. We've temporarily taken those nodes out of our system to stabilize our website again. The website should work as expected again.

    Gameservers on the affected nodes are not reachable right now and you might see the "Pending" status on our website. Your server will be recovered automatically once the nodes are available again.

  • Investigating
    July 31, 2022 at 6:51 PM

    We are currently investigating a problem with our website. Our website might be unavailable for you or you might get errors on our website.