Resolved
Storage issue

Started
August 02, 2022 at 2:46 PM
Status
Resolved after 29 minutes
Affected
Website
Gameservers
Storage
Services
Aternos
Services
exaroton

Impact

Major outage
  • Resolved
    August 02, 2022 at 3:15 PM

    The problem is resolved now and everything should be working as expected again.

  • Investigating
    August 02, 2022 at 2:46 PM

    We are currently investigating a problem with our storage system. This affects starting and stopping your server as well as access to your server files through our website.