All systems operational

Network issue

Resolved
Partial outage
Started over 1 year ago Lasted 16 minutes

Affected

Gameservers
Network
Services
Aternos
exaroton
Updates
  • Resolved
    Resolved

    The problem is resolved now and everything should be working as expected again.

  • Monitoring
    Monitoring

    The network issue was resolved by our upstream provider and everything is back online. We continue to monitor the situation.

  • Investigating
    Investigating

    We are currently investigating a problem with our network causing some players to disconnect from their servers. This is probably an issue with an upstream provider and we are reaching out to our hosting provider to solve this issue as soon as possible.