Resolved
Node issue

Started
August 04, 2022 at 12:55 PM
Status
Resolved after 12 minutes
Affected
Gameservers
Services
Aternos

Impact

Partial outage
  • Resolved
    August 04, 2022 at 1:07 PM

    The problem is resolved now and everything should be working as expected again.

  • Monitoring
    August 04, 2022 at 12:58 PM

    The affected nodes are available again and pending servers are recovering automatically. We continue to monitor the situation.

  • Investigating
    August 04, 2022 at 12:55 PM

    We are currently investigating a problem with several nodes that are unavailable right now. Gameservers on the affected nodes are not reachable right now and you might see the "Pending" status on our website. Your server will be recovered automatically once the nodes are available again.