Resolved
Storage issue

Started
August 15, 2022 at 2:25 PM
Status
Resolved after 41 minutes

Impact

Major outage
Affected
Gameservers
Storage
Website
Services
Aternos
exaroton
  • Resolved
    August 15, 2022 at 3:06 PM

    The problem is resolved now and everything should be working as expected again.

  • Monitoring
    August 15, 2022 at 2:45 PM

    We've enabled server starts/stops and access to the files again. We continue to monitor the situation to ensure that everything is operating correctly.

  • Investigating
    August 15, 2022 at 2:25 PM

    We are currently investigating a problem with our storage system. This affects starting and stopping your server as well as access to your server files through our website.