Resolved
Network issue

Started
August 18, 2022 at 11:26 AM
Status
Resolved after 16 minutes

Impact

Partial outage
Affected
Gameservers
Network
Services
Aternos
exaroton
  • Resolved
    August 18, 2022 at 11:42 AM

    The problem is resolved now and everything should be working as expected again.

  • Monitoring
    August 18, 2022 at 11:36 AM

    The network issue was resolved by our upstream provider and everything is back online. We continue to monitor the situation.

  • Investigating
    August 18, 2022 at 11:26 AM

    We are currently investigating a problem with our network causing some players to disconnect from their servers. This is probably an issue with an upstream provider and we are reaching out to our hosting provider to solve this issue as soon as possible.