Resolved
Storage issue

Started
September 21, 2022 at 1:28 PM
Status
Resolved after about 2 hours

Impact

Major outage
Affected
Gameservers
Storage
Website
Services
Aternos
exaroton
  • Resolved
    September 21, 2022 at 3:47 PM

    The problem is resolved now and everything should be working as expected again.

  • Monitoring
    September 21, 2022 at 3:30 PM

    We've enabled server starts/stops and access to the files again. We continue to monitor the situation to ensure that everything is operating correctly.

  • Identified
    September 21, 2022 at 2:28 PM

    We've identified the problem and we are continuing to work on a fix for this incident.

  • Investigating
    September 21, 2022 at 1:28 PM

    We are currently investigating a problem with our storage system. This affects starting and stopping your server as well as access to your server files through our website.