Aternos GmbH - Network issue on some nodes – Incident details

All systems operational

Network issue on some nodes

Resolved
Partial outage
Started over 3 years agoLasted 11 minutes

Affected

Gameservers

Partial outage from 3:24 PM to 3:35 PM

Network

Partial outage from 3:24 PM to 3:35 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue, all nodes are reachable again.

  • Monitoring
    Monitoring

    The nodes are reachable again and our system is recovering from the outage automatically.

  • Identified
    Identified

    We are in contact with our hosting provider to resolve the issue.

  • Investigating
    Investigating

    We are currently investigating an issue with the network connection on some nodes.