Aternos GmbH - DNS issue – Incident details

All systems operational

DNS issue

Resolved
Major outage
Started about 3 years agoLasted about 1 hour

Affected

Gameservers

Major outage from 12:04 PM to 12:57 PM

DNS

Major outage from 12:04 PM to 12:57 PM

Updates
  • Resolved
    Resolved

    The problem is resolved now and everything should be working as expected again.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating a problem with our DNS name servers. You might not be able to connect to your server using your regular server address or your custom domain. Connecting might still work using the DynIP, read this article for more information: https://aternos.org/connect