Aternos GmbH - Network issue – Incident details

All systems operational

Network issue

Resolved
Major outage
Started 19 days agoLasted about 1 hour

Affected

Gameservers

Partial outage from 5:17 PM to 6:07 PM

Network

Partial outage from 5:17 PM to 6:07 PM

Services

Operational from 5:17 PM to 6:07 PM

exaroton

Operational from 5:17 PM to 6:07 PM

Updates
  • Resolved
    Resolved

    The problem is resolved now and everything should be working as expected again.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are currently investigating a problem with the connection to our NA location. Servers in that location might be unable to start, and some panel features might be unavailable.