Aternos GmbH - Network issue – Incident details

All systems operational

Network issue

Resolved
Minor outage
Started 1 day agoLasted about 3 hours

Affected

Gameservers

Minor outage from 2:43 AM to 6:02 AM

Network

Partial outage from 2:43 AM to 5:02 AM, Operational from 5:02 AM to 6:02 AM

Services

Operational from 2:43 AM to 6:02 AM

exaroton

Operational from 2:43 AM to 6:02 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The affected hosts have been taken out of operation.

    Servers running on these hosts are gradually recovered.

  • Investigating
    Investigating

    We are currently investigating a problem with the connection to a subset of hosts in our NA location. You might be unable to access your server, or it might be stuck in "Pending" status.