Aternos GmbH - Node issue – Incident details

All systems operational

Node issue

Resolved
Partial outage
Started over 3 years agoLasted 24 minutes

Affected

Gameservers

Partial outage from 9:31 PM to 9:56 PM

Network

Partial outage from 9:31 PM to 9:56 PM

Updates
  • Resolved
    Resolved

    The network issue is resolved and all servers were recovered. We continue the investigation to prevent this from happening again.

  • Identified
    Identified

    10 nodes are affected by an outage of a network component. All those nodes run exaroton servers, Aternos servers are not affected. We are working with our hosting provider to resolve this issue as quickly as possible.

  • Investigating
    Investigating

    We are currently investigating a problem with several nodes that are unavailable right now. Gameservers on the affected nodes are not reachable right now and you might see the "Pending" status on our website. Your server will be recovered automatically once the nodes are available again.