Aternos GmbH - Issue with some related services – Incident details

All systems operational

Issue with some related services

Resolved
Minor outage
Started over 3 years agoLasted about 9 hours

Affected

Gameservers

Minor outage from 1:01 PM to 10:21 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue, all services are back online.

  • Identified
    Identified

    Some services are offline again, we are working on a solution.

  • Monitoring
    Monitoring

    Most services are back online. We continue to monitor the situation.

  • Investigating
    Investigating

    We are currently investigating a problem with some of our internal and external services. Among others the affected services are:

    • Our forums (board.aternos.org)
    • mclo.gs
    • Our Discord bots except for ModBot
    • Our support through some third-party services
    • Our TeamSpeak3 server
    • Plugin/mod installations

    Our team is working on a solution.