Aternos GmbH - Storage issue – Incident details

All systems operational

Storage issue

Resolved
Degraded performance
Started about 3 years agoLasted about 1 hour

Affected

Website

Degraded performance from 11:01 AM to 12:06 PM

Gameservers

Degraded performance from 11:01 AM to 12:06 PM

Storage

Degraded performance from 11:01 AM to 12:06 PM

Updates
  • Resolved
    Resolved

    This case is resolved. No further issues occurred!

  • Identified
    Identified

    We deployed a fix to address the issues and are monitoring the results.

  • Investigating
    Investigating

    We are currently investigating a problem with our storage system. This affects starting and stopping your server as well as access to your server files through our website.