All systems operational

Resolved
Datacenter outage

Started
May 29, 2023 at 7:06 PM
Status
Resolved after about 2 hours

Impact

Major outage
Affected
Website
Gameservers
Network
DNS
Storage
Services
Aternos
exaroton
  • Resolved

    The problem is resolved now and everything should be working as expected again.

  • Identified

    There was another power outage in our datacenter. Most services are back online, but starting servers and file access is still not possible. We are now starting to recover all servers that were running when the outage started. After that we will enable server starts again.

  • Investigating

    We are currently investigating a problem that affects game servers and the availability of our website. We are in contact with our hosting provider and the datacenter to resolve the issue as fast as possible.