Aternos GmbH - Network issue – Incident details

All systems operational

Network issue

Resolved
Minor outage
Started about 1 year agoLasted 18 minutes

Affected

Website

Minor outage from 9:00 AM to 9:17 AM

Gameservers

Minor outage from 9:00 AM to 9:17 AM

Storage

Minor outage from 9:00 AM to 9:17 AM

Network

Minor outage from 9:00 AM to 9:17 AM

DNS

Minor outage from 9:00 AM to 9:17 AM

Services

Minor outage from 9:00 AM to 9:17 AM

Updates
  • Resolved
    Resolved

    The problem is resolved now and everything should be working as expected again.

  • Monitoring
    Monitoring

    The network issue was resolved by our upstream provider and everything is back online. We continue to monitor the situation.

  • Investigating
    Investigating

    We are currently investigating a problem that affects game servers and the availability of our website. We are in contact with our hosting provider and the datacenter to resolve the issue as fast as possible.